Project

General

Profile

Bug #924

Olympus XZ-1 FocusDistance incorrect

Added by Artur de Sousa Rocha almost 6 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Category:
makernote
Target version:
Start date:
06 Oct 2013
Due date:
% Done:

0%

Estimated time:

Description

Exif.OlympusFi.FocusDistance seems to be overreported by an order of magnitude for Olympus XZ-1.

Version: exiv2 0.23 001700 (64 bit build)


Files

PA063103.JPG (2.16 MB) PA063103.JPG Artur de Sousa Rocha, 06 Oct 2013 08:38
PA063104.JPG (2.15 MB) PA063104.JPG Artur de Sousa Rocha, 06 Oct 2013 08:38
P9142354.JPG (2.94 MB) P9142354.JPG Artur de Sousa Rocha, 06 Oct 2013 08:38

History

#1

Updated by Niels Kristian Bech Jensen almost 6 years ago

  • Category changed from exif to metadata
  • Assignee set to Niels Kristian Bech Jensen
  • Target version set to 0.25
#2

Updated by Niels Kristian Bech Jensen almost 6 years ago

  • Status changed from New to Assigned
#3

Updated by Alan Pater about 4 years ago

  • Category changed from metadata to makernote
  • Status changed from Assigned to Resolved

Appears to be resolved, reported values seem reasonable.


$ exiv2 -g FocusDistance P*
P9142354.JPG          Exif.OlympusFi.FocusDistance                 Rational    1  22.58 m
PA063103.JPG          Exif.OlympusFi.FocusDistance                 Rational    1  4.96 m
PA063104.JPG          Exif.OlympusFi.FocusDistance                 Rational    1  4.69 m

#4

Updated by Andreas Huggel about 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF