Project

General

Profile

Bug #979

Temporary File Rename Issue on Windows/MSVC

Added by Robin Mills over 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
iptc
Target version:
Start date:
12 Aug 2014
Due date:
% Done:

100%

Estimated time:


Related issues

Related to Exiv2 - Patch #984: Fix 'failed to rename file' problem caused by virus scanner in windowsClosed27 Aug 2014

Actions

History

#1

Updated by Robin Mills about 5 years ago

  • Status changed from Assigned to Resolved

I think this is solved with r3550. I'm going to mark this as resolved.

See the discussion: http://dev.exiv2.org/boards/3/topics/1816

#2

Updated by Robin Mills over 4 years ago

  • % Done changed from 0 to 100
#3

Updated by Andreas Huggel over 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF