Feature #1326

Tamron 100-300mm f/5-6.3 MACRO 1:4

Added by Albert Jasinski 23 days ago. Updated 21 days ago.

Status:ClosedStart date:25 Nov 2017
Priority:NormalDue date:
Assignee:Robin Mills% Done:

100%

Category:lensEstimated time:1.00 hour
Target version:0.27

Description

Exif.PentaxDng.LensType Byte 4 Unknown (0x0404)
Exif.PentaxDng.LensInfo Undefined 80 0 132 128 68 0 4 9 96 0 0 0 0 0 0 0 0 40 212 103 120 147 27 21 97 122 188 152 40 2 87 133 251 255 255 255 4 1 147 28 21 0 158 12 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

[[http://allphotolenses.com/lenses/item/c_3254.html#prettyPhoto]]

IMGP2713_DNG_embedded.jpg (1.42 MB) Albert Jasinski, 25 Nov 2017 02:40

History

#1 Updated by Robin Mills 23 days ago

  • Status changed from New to Closed
  • Assignee set to Robin Mills
  • Target version set to 0.27
  • % Done changed from 0 to 100
  • Estimated time set to 1.00

Albert

This almost the same issue as #1323. I'll close this now, however if you want further assistance, please provide a sample image and I will investigate.

#2 Updated by Albert Jasinski 22 days ago

This lens is simply missing in exiv2 database. I'm not sure is there real need to ad any geometry info (I already supplied one sample in first report), but it would be nice to see proper name in exif record. In this case I don't really understand how issue of sigma 18-300 for canon can be related with issue of Tamron 100-300 for Pentax. That's completely different lens for completely different camera.

#3 Updated by Robin Mills 21 days ago

Please add this to ~/.exiv2:

[pentax]
4 4 0 0=Tamron 100-300mm f/5-6.3 MACRO 1:4

Also available in: Atom PDF

Redmine Appliance - Powered by TurnKey Linux