Support #1235

./configure doesn't exists.. in last version of Exiv2.

Added by Rodrigo Barbano 8 months ago. Updated 8 months ago.

Status:ClosedStart date:28 Sep 2016
Priority:NormalDue date:
Assignee:Robin Mills% Done:

100%

Category:duplicateEstimated time:1.00 hour
Target version:0.26

Description

I'm having some problems installing the last exiv2 version.
I downloaded it using: svn checkout svn://dev.exiv2.org/svn/trunk
And according to the readme i should use the following commands to compile:
$ ./configure
$ make
$ sudo make install

But ./configure doesn't exists.. (maybe its a readme from a previous version and the name changed?.

Thanks, i know it's a really dumb question.


Related issues

Related to Exiv2 - Support #1209: Build instructions in README Closed 18 Aug 2016

History

#1 Updated by Robin Mills 8 months ago

  • Category set to duplicate
  • Status changed from New to Closed
  • Assignee set to Robin Mills
  • Target version set to 0.26
  • % Done changed from 0 to 100
  • Estimated time set to 1.00

Please see #1209. The configure script is generated using the command:

$ make config

Also available in: Atom PDF

Redmine Appliance - Powered by TurnKey Linux