Bug #959

Wrong value in Exiv data for Sigma lenses (24-105 & 50)

Added by Francois Bousquet almost 3 years ago. Updated almost 2 years ago.

Status:ClosedStart date:02 Jun 2014
Priority:NormalDue date:15 Jun 2014
Assignee:Niels Kristian Bech Jensen% Done:

100%

Category:metadata
Target version:0.25

Description

Hi

The Exif.CanonCs.LensType is not set for some new lenses released by Sigma :

lens: Sigma 24-105mm F4 DG OS HSM Art Exif.CanonCs.LensType: (255)

lens: Sigma 50mm F1.4 DG HSM Art Exif.CanonCs.LensType : Canon EF 35mm f/1.4L

(see sample images in attachement)

Best Regards
Fran├žois

Test_Picture_Sigma_24-105mm_F4_DG_OS_HSM_Art.jpg (816 KB) Francois Bousquet, 02 Jun 2014 00:19

Test_Picture_Sigma_50mm_F1.4_DG_HSM_Art.jpg (408 KB) Francois Bousquet, 02 Jun 2014 00:19

Associated revisions

Revision 3260
Added by Niels Kristian Bech Jensen almost 3 years ago

Fix bug #959: Wrong value in Exiv data for Sigma lenses (24-105 & 50).

History

#1 Updated by Niels Kristian Bech Jensen almost 3 years ago

  • Category set to metadata
  • Status changed from New to Assigned
  • Assignee set to Niels Kristian Bech Jensen

#2 Updated by Niels Kristian Bech Jensen almost 3 years ago

  • Due date set to 15 Jun 2014
  • Status changed from Assigned to Resolved
  • Target version set to 0.25
  • % Done changed from 0 to 100

Thanks for the bug report. It is fixed in the svn trunk.

Best regards,
Niels Kristian Bech Jensen

#3 Updated by Andreas Huggel almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF

Redmine Appliance - Powered by TurnKey Linux