Bug #924

Olympus XZ-1 FocusDistance incorrect

Added by Artur de Sousa Rocha over 3 years ago. Updated about 2 years ago.

Status:ClosedStart date:06 Oct 2013
Priority:NormalDue date:
Assignee:Niels Kristian Bech Jensen% Done:

0%

Category:makernote
Target version:0.25

Description

Exif.OlympusFi.FocusDistance seems to be overreported by an order of magnitude for Olympus XZ-1.

Version: exiv2 0.23 001700 (64 bit build)

PA063103.JPG (2.16 MB) Artur de Sousa Rocha, 06 Oct 2013 08:38

PA063104.JPG (2.15 MB) Artur de Sousa Rocha, 06 Oct 2013 08:38

P9142354.JPG (2.94 MB) Artur de Sousa Rocha, 06 Oct 2013 08:38

History

#1 Updated by Niels Kristian Bech Jensen over 3 years ago

  • Category changed from exif to metadata
  • Assignee set to Niels Kristian Bech Jensen
  • Target version set to 0.25

#2 Updated by Niels Kristian Bech Jensen over 3 years ago

  • Status changed from New to Assigned

#3 Updated by Alan Pater about 2 years ago

  • Category changed from metadata to makernote
  • Status changed from Assigned to Resolved

Appears to be resolved, reported values seem reasonable.


$ exiv2 -g FocusDistance P*
P9142354.JPG          Exif.OlympusFi.FocusDistance                 Rational    1  22.58 m
PA063103.JPG          Exif.OlympusFi.FocusDistance                 Rational    1  4.96 m
PA063104.JPG          Exif.OlympusFi.FocusDistance                 Rational    1  4.69 m

#4 Updated by Andreas Huggel about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF

Redmine Appliance - Powered by TurnKey Linux